Breach will be shutting down on April 30, 2019. For more information, see the official notice.

System requirements

From Breach Wiki
Jump to: navigation, search

This article is a stub. You can help Breach Wiki by expanding it.

The following are the minimum and recommended system requirements for Breach. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.

Recommended requirements[edit | edit source]

Requires a 64-bit processor and operating system
OS Windows 7/8/10
Processor Dual Core Intel Nehalem Processor
Memory 8 GB RAM
Graphics 1.5 GB Nvidia GTX 660 or ATI Radeon 7870
DirectX Version 11
Network Broadband Internet connection
Storage 15 GB available space

Minimum requirements[edit | edit source]

Requires a 64-bit processor and operating system
OS Windows 7/8/10
Processor Dual Core Intel Nehalem Processor (ex, Core i3/i5/i7)
Memory 4 GB RAM
Graphics Nvidia GTX 460 or ATI Radeon 6850
DirectX Version 11
Network Broadband Internet connection
Storage 15 GB available space

See also[edit | edit source]